Bug 136709 - Bugzilla should render rdar: URLs as clickable
Summary: Bugzilla should render rdar: URLs as clickable
Status: RESOLVED DUPLICATE of bug 190293
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Jer Noble
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-10 10:47 PDT by Jer Noble
Modified: 2019-05-12 14:38 PDT (History)
1 user (show)

See Also:


Attachments
Patch (1.77 KB, patch)
2014-09-10 10:49 PDT, Jer Noble
ap: review+
ap: commit-queue-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jer Noble 2014-09-10 10:47:09 PDT
Bugzilla should render rdar: URLs as clickable
Comment 1 Jer Noble 2014-09-10 10:49:11 PDT
Created attachment 237896 [details]
Patch
Comment 2 Alexey Proskuryakov 2014-09-10 20:16:44 PDT
Comment on attachment 237896 [details]
Patch

View in context: https://bugs.webkit.org/attachment.cgi?id=237896&action=review

> Websites/bugs.webkit.org/ChangeLog:12
> +2014-09-10  Jer Noble  <jer.noble@apple.com>

Duplicate ChangeLog entry.

> Websites/bugs.webkit.org/Bugzilla/Constants.pm:374
> +                                'view-source', 'wais', 'radar', 'rdar');

Do we mark these with any sort of WebKit-changes comment? Please search for existing changes in the code.
Comment 3 Alexey Proskuryakov 2018-10-05 17:15:21 PDT
This was r+'ed, but never landed. A different approach was landed via bug 190293, not sure if it's better.
Comment 4 Alexey Proskuryakov 2019-05-12 14:38:30 PDT

*** This bug has been marked as a duplicate of bug 190293 ***