Bug 136536 - REGRESSION(r173248): call edge profiling and polymorphic call inlining are still causing crashes (Requested by eric_carlson on #webkit).
Summary: REGRESSION(r173248): call edge profiling and polymorphic call inlining are st...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-04 11:03 PDT by WebKit Commit Bot
Modified: 2014-09-04 11:07 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r173248 (1.57 KB, patch)
2014-09-04 11:03 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-09-04 11:03:29 PDT
http://trac.webkit.org/changeset/173248 broke the build:
call edge profiling and polymorphic call inlining are still causing crashes (Requested by eric_carlson on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-09-04 11:03:50 PDT
Created attachment 237631 [details]
ROLLOUT of r173248

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-09-04 11:07:11 PDT
Comment on attachment 237631 [details]
ROLLOUT of r173248

Clearing flags on attachment: 237631

Committed r173266: <http://trac.webkit.org/changeset/173266>
Comment 3 WebKit Commit Bot 2014-09-04 11:07:13 PDT
All reviewed patches have been landed.  Closing bug.