Bug 135967 - Implement snapping behavior for Mac mainframe scrolling
Summary: Implement snapping behavior for Mac mainframe scrolling
Status: RESOLVED DUPLICATE of bug 141973
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Unspecified
: P2 Enhancement
Assignee: Brent Fulgham
URL:
Keywords: InRadar
Depends on:
Blocks: 134283
  Show dependency treegraph
 
Reported: 2014-08-14 19:02 PDT by Wenson Hsieh
Modified: 2015-03-03 17:41 PST (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wenson Hsieh 2014-08-14 19:02:43 PDT
Implement scroll points for mainframe scrolling on Mac.
Comment 1 Radar WebKit Bug Importer 2014-08-28 09:33:57 PDT
<rdar://problem/18162413>
Comment 2 Brent Fulgham 2015-03-03 17:41:05 PST

*** This bug has been marked as a duplicate of bug 141973 ***