Bug 135952 - Dashed / dotted borders do not line up at corner with fractional width elements
Summary: Dashed / dotted borders do not line up at corner with fractional width elements
Status: RESOLVED DUPLICATE of bug 139872
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2014-08-14 14:07 PDT by Joseph Pecoraro
Modified: 2014-12-22 14:45 PST (History)
4 users (show)

See Also:


Attachments
[TEST] Reduction (352 bytes, text/html)
2014-08-14 14:07 PDT, Joseph Pecoraro
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joseph Pecoraro 2014-08-14 14:07:15 PDT
Created attachment 236617 [details]
[TEST] Reduction

* SUMMARY
Dashed / dotted borders do line up at corner with fractional width elements

* STEPS TO REPRODUCE
1. Open the attached reduction.
  => top right corner is not square, compare to "solid" border
Comment 1 Joseph Pecoraro 2014-08-14 14:53:10 PDT
Looks like this regressed a long time ago with r164888:
<http://trac.webkit.org/changeset/164888>
Comment 2 Radar WebKit Bug Importer 2014-08-14 14:53:34 PDT
<rdar://problem/18024205>
Comment 3 Simon Fraser (smfr) 2014-08-14 18:47:05 PDT
Did you mean *do not" line up at corner?
Comment 4 Joseph Pecoraro 2014-08-14 18:52:16 PDT
(In reply to comment #3)
> Did you mean *do not" line up at corner?

lol, yes. Sorry.

* ACTUAL RESULTS
Borders do not line up at corner.

* EXPECTED RESULTS
Borders should line up nice and square at corners.
Comment 5 zalan 2014-12-22 14:45:02 PST

*** This bug has been marked as a duplicate of bug 139872 ***