Bug 135903 - Web Inspector: Inspecting an element on some pages throws an exception: "Unknown issue source: rendering"
Summary: Web Inspector: Inspecting an element on some pages throws an exception: "Unkn...
Status: RESOLVED DUPLICATE of bug 135574
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2014-08-13 13:53 PDT by jonowells
Modified: 2014-08-15 11:24 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jonowells 2014-08-13 13:53:07 PDT
Exception being thrown by the inspector when inspecting an element for some pages. 

REPRODUCE:
1. Make sure the inspector is closed
2. Brose to http://theonion.com
3. Inspect an element by control-clicking or right-clicking and selecting Inspect Element
4. Look for this error in the console for this inspector window:

[Error] Unknown issue source: rendering
	IssueMessage (IssueMessage.js, line 90)
	issueWasAdded (IssueManager.js, line 61)
	messageAdded (ConsoleObserver.js, line 39)
	dispatchEvent (InspectorBackend.js, line 321)
	_dispatchEvent (InspectorBackend.js, line 218)
	dispatch (InspectorBackend.js, line 88)
	dispatchNextQueuedMessageFromBackend (MessageDispatcher.js, line 42)
Comment 1 Radar WebKit Bug Importer 2014-08-13 13:53:34 PDT
<rdar://problem/18010071>
Comment 2 Timothy Hatcher 2014-08-15 11:24:29 PDT

*** This bug has been marked as a duplicate of bug 135574 ***