We want to move DiskCacheMonitor from WebKit2 to WebCore in bug 135896. Changes will be easier to read if the Webkit2 class name was different. We should rename it to NetworkDiskCacheMonitor to make it consistent with other networking process classes.
Created attachment 236544 [details]
Comment on attachment 236544 [details]
Committed r172691: <http://trac.webkit.org/changeset/172691>