Bug 13586 - Scroll wheel scrolls up but not down when over an iframe at ynet.co.il
Summary: Scroll wheel scrolls up but not down when over an iframe at ynet.co.il
Status: RESOLVED DUPLICATE of bug 10267
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.ynet.co.il/articles/0,7340...
Keywords: HasReduction
Depends on:
Blocks:
 
Reported: 2007-05-04 02:42 PDT by mitz
Modified: 2007-05-04 11:06 PDT (History)
0 users

See Also:


Attachments
Reduction (224 bytes, text/html)
2007-05-04 02:49 PDT, mitz
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description mitz 2007-05-04 02:42:26 PDT
In the page at the URL there is a blue iframe in the sidebar which contains a form with a text field, two radio buttons, a checkbox and a blue "go" button. When you move the mouse over the iframe and use the scroll wheel, it scrolls the page up, but does nothing when you scroll down (neither the iframe nor the page scroll).
Comment 1 mitz 2007-05-04 02:49:28 PDT
Created attachment 14325 [details]
Reduction
Comment 2 Dave Hyatt 2007-05-04 03:00:49 PDT
THis is probably the AppKit bug again.  We really need to just work around it.
Comment 3 mitz 2007-05-04 11:06:19 PDT

*** This bug has been marked as a duplicate of 10267 ***