Bug 135812 - REGRESSION(r172401): Failing stress/for-in-tests.js http://build.webkit.org/builders/Apple%20Mavericks%20Release%20WK1%20%28Tests%29/builds/7945/steps/jscore-test/logs/stdio (Requested by mlam on #webkit).
Summary: REGRESSION(r172401): Failing stress/for-in-tests.js http://build.webkit.org/b...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 135782
  Show dependency treegraph
 
Reported: 2014-08-11 12:56 PDT by WebKit Commit Bot
Modified: 2014-08-11 13:01 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r172401 (8.45 KB, patch)
2014-08-11 12:57 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-08-11 12:56:48 PDT
http://trac.webkit.org/changeset/172401 broke the build:
Failing stress/for-in-tests.js http://build.webkit.org/builders/Apple%20Mavericks%20Release%20WK1%20%28Tests%29/builds/7945/steps/jscore-test/logs/stdio (Requested by mlam on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-08-11 12:57:05 PDT
Created attachment 236394 [details]
ROLLOUT of r172401

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-08-11 13:01:15 PDT
Comment on attachment 236394 [details]
ROLLOUT of r172401

Clearing flags on attachment: 236394

Committed r172405: <http://trac.webkit.org/changeset/172405>
Comment 3 WebKit Commit Bot 2014-08-11 13:01:17 PDT
All reviewed patches have been landed.  Closing bug.