USE(CONTENT_FILTERING) should be ENABLE(CONTENT_FILTERING)
We now support two different platform content filters, and will soon support a mock content filter (as part of webkit.org/b/128858). This makes content filtering a feature of WebKit, not just an adoption of a third-party library. ENABLE() is the correct macro to use for such a feature.
Created attachment 235779 [details]
Committed r171826: <http://trac.webkit.org/changeset/171826>