Bug 135236 - [check-webkit-style] False positive for "parameter name adds no information and should be removed"
Summary: [check-webkit-style] False positive for "parameter name adds no information a...
Status: RESOLVED DUPLICATE of bug 134743
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-24 04:09 PDT by Radu Stavila
Modified: 2014-07-24 04:21 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Radu Stavila 2014-07-24 04:09:48 PDT
See first patch in https://bugs.webkit.org/show_bug.cgi?id=135235
Comment 1 Radu Stavila 2014-07-24 04:21:11 PDT

*** This bug has been marked as a duplicate of bug 134743 ***