Bug 134370 - REGRESSION: Table is missing from a page at bethematch.org
Summary: REGRESSION: Table is missing from a page at bethematch.org
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.9
: P2 Normal
Assignee: Nobody
URL: http://bethematch.org/Support-the-Cau...
Keywords: InRadar, NeedsReduction
Depends on:
Blocks:
 
Reported: 2014-06-26 17:10 PDT by Eric Slosser
Modified: 2014-09-13 12:23 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Slosser 2014-06-26 17:10:15 PDT
In Safari 7.0.4 (9537.76.4), a table with 5 rows is rendered.

In WebKit 7.0.4 (9537.76.4, r170147), no table.
Comment 1 Radar WebKit Bug Importer 2014-06-27 00:24:58 PDT
<rdar://problem/17480566>
Comment 2 David Kilzer (:ddkilzer) 2014-09-13 12:23:23 PDT
This appears to work properly in Yosemite (OS X 10.10).

Moving to RESOLVED/WFM (since there is no Config Changed milestone).