Bug 13428 - REGRESSION (r20973-r20976): Failing ecma/Array/15.4.4.5-3.js
Summary: REGRESSION (r20973-r20976): Failing ecma/Array/15.4.4.5-3.js
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P1 Normal
Assignee: Nobody
URL:
Keywords: Regression
Depends on:
Blocks:
 
Reported: 2007-04-21 00:10 PDT by mitz
Modified: 2007-04-21 01:32 PDT (History)
1 user (show)

See Also:


Attachments
Patch for this bug and bug 13429 (1.93 KB, patch)
2007-04-21 01:29 PDT, mitz
mitz: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description mitz 2007-04-21 00:10:47 PDT
Probably a result of <http://trac.webkit.org/projects/webkit/changeset/20974>.
Comment 1 Mark Rowe (bdash) 2007-04-21 01:29:12 PDT
Fixed with r20991.
Comment 2 mitz 2007-04-21 01:29:59 PDT
Created attachment 14119 [details]
Patch for this bug and bug 13429

Reviewed by Adam on IRC. Landed by Mark Rowe. Why am I even bothering with posting the patch now?
Comment 3 Adam Roben (:aroben) 2007-04-21 01:32:27 PDT
(In reply to comment #2)
> Created an attachment (id=14119) [edit]
> Patch for this bug and bug 13429
> 
> Reviewed by Adam on IRC. Landed by Mark Rowe. Why am I even bothering with
> posting the patch now?
> 

Because you're a crazy son of a gun, that's why!