Bug 134199 - REGRESSION(r170295): broke the mac build (Requested by smfr on #webkit).
Summary: REGRESSION(r170295): broke the mac build (Requested by smfr on #webkit).
Status: RESOLVED WONTFIX
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 133511
  Show dependency treegraph
 
Reported: 2014-06-23 10:38 PDT by WebKit Commit Bot
Modified: 2014-06-23 11:43 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r170295 (4.06 KB, patch)
2014-06-23 10:38 PDT, WebKit Commit Bot
andersca: commit-queue-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-06-23 10:38:08 PDT
http://trac.webkit.org/changeset/170295 broke the build:
broke the mac build (Requested by smfr on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-06-23 10:38:39 PDT
Created attachment 233616 [details]
ROLLOUT of r170295

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Anders Carlsson 2014-06-23 10:39:56 PDT
I fixed the build.
Comment 3 Alex Christensen 2014-06-23 11:43:43 PDT
The EWS was down :( Sorry about this, guys.