Bug 13405 - Can't see if threads on a messageboard have new posts.
Summary: Can't see if threads on a messageboard have new posts.
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 419.x
Hardware: Macintosh OS X 10.4
: P2 Major
Assignee: Nobody
URL: http://maclantic.com/spjall/
Keywords:
Depends on:
Blocks:
 
Reported: 2007-04-19 09:26 PDT by Ingólfur Arnar
Modified: 2009-01-04 07:27 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ingólfur Arnar 2007-04-19 09:26:52 PDT
I'm a member og a PHP messageboard on http://maclantic.com/spjall
Threads with new posts are marked with a red folder but threads with no new posts stay blue.
But when I go there all threads are always blue so I'm using Firefox to view this messageboard.

Thank you.
Comment 1 David Kilzer (:ddkilzer) 2007-04-19 11:02:32 PDT
Thanks for the bug report!  Have you tried this on a WebKit nightly build?  http://nightly.webkit.org/

Many bugs have been fixed since Safari 2.0.x in Tiger.  Simply download the DMG, mount it, and double-click on the gold Safari icon to try it out!

Comment 2 Alexey Proskuryakov 2007-07-13 05:01:36 PDT
One would need to register in order to test this, and this is a bit hard to do, because there seems to be no English interface installed. Could you please give detailed steps to reproduce (as in - click on a link named "abcd", click button "ijkl", etc)?

Also, unread message markers work fine on other phpBB boards AFAIK.
Comment 3 Robert Blaut 2009-01-04 07:27:25 PST
(In reply to comment #2)
> One would need to register in order to test this, and this is a bit hard to do,
> because there seems to be no English interface installed. Could you please give
> detailed steps to reproduce (as in - click on a link named "abcd", click button
> "ijkl", etc)?
> 
> Also, unread message markers work fine on other phpBB boards AFAIK.
> 

Ingólfur, without requested details we are unable to confirm or deny existence of the reported bug. I have to close this report. Feel free to reopen it if you provide us exact steps to reproduce the reported issue.