Bug 13402 - fCKEditor demo not displaying toolbar
Summary: fCKEditor demo not displaying toolbar
Status: RESOLVED DUPLICATE of bug 9915
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.fckeditor.net/demo
Keywords:
Depends on:
Blocks:
 
Reported: 2007-04-19 06:22 PDT by Patricia Warwick
Modified: 2007-04-20 12:18 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patricia Warwick 2007-04-19 06:22:51 PDT
I know that there is another ticket open for some fCKEditor bugs but I'm not sure of their status so I'm opening this new one.

When I go to the demo page it does not display the editing toolbar. It does on FireFox.
Comment 1 David Kilzer (:ddkilzer) 2007-04-19 10:55:16 PDT
Confirmed with a local debug build of WebKit r20933 with Safari 2.0.4 (419.3) on Mac OS X 10.4.9 (8P135).

Comment 2 Justin Garcia 2007-04-19 13:25:59 PDT
The editor isn't enabled at all, because Frederico won't enable it until all of the bugs blocking 9915 are fixed.  So this is basically 9915.

*** This bug has been marked as a duplicate of 9915 ***