Bug 13396 - FCK Editor does not work in Safari
Summary: FCK Editor does not work in Safari
Status: RESOLVED DUPLICATE of bug 9915
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P2 Blocker
Assignee: Nobody
URL: http://www.fckeditor.net/demo
Keywords:
Depends on:
Blocks:
 
Reported: 2007-04-18 10:52 PDT by Mark Culbertson
Modified: 2007-04-18 11:14 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Culbertson 2007-04-18 10:52:43 PDT
The FCK Editor, (also known as the Fred editor) is a content management editor similar to TinyMCE.

It does not load in Safari.
Comment 1 mitz 2007-04-18 11:14:58 PDT

*** This bug has been marked as a duplicate of 9915 ***