Bug 133899 - REGRESSION(r169963): Assertion in mathml/roots-removeChild.html (Requested by fredw on #webkit).
Summary: REGRESSION(r169963): Assertion in mathml/roots-removeChild.html (Requested by...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 119038 134018
  Show dependency treegraph
 
Reported: 2014-06-14 00:59 PDT by WebKit Commit Bot
Modified: 2014-06-18 00:00 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r169963 (305.61 KB, patch)
2014-06-14 01:00 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-06-14 00:59:28 PDT
http://trac.webkit.org/changeset/169963 broke the build:
Assertion in mathml/roots-removeChild.html (Requested by fredw on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-06-14 01:00:06 PDT
Created attachment 233106 [details]
ROLLOUT of r169963

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Frédéric Wang (:fredw) 2014-06-14 01:02:00 PDT
Comment on attachment 233106 [details]
ROLLOUT of r169963

Clearing flags on attachment: 233106

Committed r169965: <http://trac.webkit.org/changeset/169965>
Comment 3 Frédéric Wang (:fredw) 2014-06-14 01:02:06 PDT
All reviewed patches have been landed.  Closing bug.