Bug 133630 - iOS8 WebGL OES_texture_half_float_linear not implemented
Summary: iOS8 WebGL OES_texture_half_float_linear not implemented
Status: RESOLVED DUPLICATE of bug 133580
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebGL (show other bugs)
Version: 528+ (Nightly build)
Hardware: iPhone / iPad Unspecified
: P2 Normal
Assignee: Nobody
URL: http://codeflow.org/entries/2014/jun/...
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-08 21:49 PDT by Florian Bösch
Modified: 2014-06-18 11:07 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Bösch 2014-06-08 21:49:43 PDT
OES_texture_half_float_linear is not implemented on iOS8. Found no corresponding implementation ticket in the tracker.
Comment 1 Alex Christensen 2014-06-09 12:33:26 PDT

*** This bug has been marked as a duplicate of bug 133580 ***
Comment 2 Florian Bösch 2014-06-18 00:07:27 PDT
iOS 8 Beta 2 still does not have OES_texture_half_float_linear. This functionality is implemented by Chrome and Firefox unprefixed.
Comment 3 Alex Christensen 2014-06-18 10:52:09 PDT
Don't worry.  https://bugs.webkit.org/show_bug.cgi?id=133580 really fixed it, but it was not included in the iOS8 beta 2 for some reason.
Comment 4 Florian Bösch 2014-06-18 11:07:00 PDT
No worries, just wanted record the status.