Bug 133628 - iOS8 WebGL OES_texture_half_float
Summary: iOS8 WebGL OES_texture_half_float
Status: RESOLVED DUPLICATE of bug 133580
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebGL (show other bugs)
Version: 528+ (Nightly build)
Hardware: iPhone / iPad Unspecified
: P2 Normal
Assignee: Nobody
URL: http://codeflow.org/entries/2014/jun/...
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-08 21:42 PDT by Florian Bösch
Modified: 2014-06-09 12:32 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Bösch 2014-06-08 21:42:29 PDT
OES_texture_half_float is not implemented on iOS8. Maybe a missing merge or regression of: https://bugs.webkit.org/show_bug.cgi?id=109853
Comment 1 Alex Christensen 2014-06-09 12:32:54 PDT

*** This bug has been marked as a duplicate of bug 133580 ***