Bug 13362 - Some images are not found
Summary: Some images are not found
Status: RESOLVED DUPLICATE of bug 13364
Alias: None
Product: WebKit
Classification: Unclassified
Component: Images (show other bugs)
Version: 523.x (Safari 3)
Hardware: Mac (Intel) OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.peaceandlove.nu
Keywords:
Depends on:
Blocks:
 
Reported: 2007-04-16 10:47 PDT by William Björklund
Modified: 2007-04-16 15:10 PDT (History)
0 users

See Also:


Attachments
Peaceandlove.nu displayed in Webkit. (494.32 KB, image/tiff)
2007-04-16 10:51 PDT, William Björklund
no flags Details
Peaceandlove.nu displayed in Firefox. (696.74 KB, image/tiff)
2007-04-16 10:52 PDT, William Björklund
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description William Björklund 2007-04-16 10:47:24 PDT
Even though all linked files are displayed by other browsers, Webkit displays "not found"-icons for many images on the page. Even if you access the URL for the non-displayed images directly, Webkit still doesn't find them. Linked images are of all sizes and of GIF or JPEG type.
Comment 1 William Björklund 2007-04-16 10:51:20 PDT
Created attachment 14049 [details]
Peaceandlove.nu displayed in Webkit.
Comment 2 William Björklund 2007-04-16 10:52:30 PDT
Created attachment 14050 [details]
Peaceandlove.nu displayed in Firefox.
Comment 3 Alexey Proskuryakov 2007-04-16 11:57:13 PDT
I believe that this has the same cause as bug 13364, so closing as a duplicate.

*** This bug has been marked as a duplicate of 13364 ***
Comment 4 Brady Eidson 2007-04-16 15:04:10 PDT
I did some good old fashioned regressing using the nightlies and found that this broke between 16068 and 16085.

I will see if that matches 13364 as well
Comment 5 Brady Eidson 2007-04-16 15:10:00 PDT
I see by the url over there it's *definitely* the same one... nm