Bug 13334 - Web Inspector title bar needs to acceptFirstMouse
Summary: Web Inspector title bar needs to acceptFirstMouse
Status: RESOLVED DUPLICATE of bug 6677
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-04-11 11:46 PDT by Nicholas Shanks
Modified: 2007-04-11 20:50 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicholas Shanks 2007-04-11 11:46:07 PDT
cannot drag window when safari is in background, have to click first, then drag.
Comment 1 mitz 2007-04-11 12:25:00 PDT
Can't reproduce. Are you sure you're not seeing just bug 6677?
Comment 2 Timothy Hatcher 2007-04-11 20:50:56 PDT
I can't reproduce also when the tree outline isn't focused. When it is focused i can reproduce. So this is a dupe of bug 6677.

*** This bug has been marked as a duplicate of 6677 ***