Bug 133338 - REGRESSION(r169400): Broke the iOS build in LocalizedDateCache::calculateMaximumWidth() (Requested by smfr on #webkit).
Summary: REGRESSION(r169400): Broke the iOS build in LocalizedDateCache::calculateMaxi...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 133198
  Show dependency treegraph
 
Reported: 2014-05-27 22:05 PDT by WebKit Commit Bot
Modified: 2014-05-27 22:09 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r169400 (9.50 KB, patch)
2014-05-27 22:05 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-05-27 22:05:17 PDT
http://trac.webkit.org/changeset/169400 broke the build:
Broke the iOS build in LocalizedDateCache::calculateMaximumWidth() (Requested by smfr on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-05-27 22:05:55 PDT
Created attachment 232169 [details]
ROLLOUT of r169400

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-05-27 22:09:22 PDT
Comment on attachment 232169 [details]
ROLLOUT of r169400

Clearing flags on attachment: 232169

Committed r169413: <http://trac.webkit.org/changeset/169413>
Comment 3 WebKit Commit Bot 2014-05-27 22:09:24 PDT
All reviewed patches have been landed.  Closing bug.