Bug 133211 - [GTK] GObject DOM bindings API break test fails to run the command in 64 bits tests bots
Summary: [GTK] GObject DOM bindings API break test fails to run the command in 64 bits...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: Gtk
Depends on:
Blocks:
 
Reported: 2014-05-23 03:35 PDT by Carlos Garcia Campos
Modified: 2014-05-26 16:43 PDT (History)
4 users (show)

See Also:


Attachments
Patch (1.80 KB, patch)
2014-05-26 16:04 PDT, Carlos Alberto Lopez Perez
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Carlos Alberto Lopez Perez 2014-05-23 09:21:33 PDT
This has been happening since we split the bots on r168471 <http://trac.webkit.org/changeset/168471>

And nobody noticed that until now because of bug 133209

The problem is that the file WebKitBuild/Release/gtkdoc-webkitdom.cfg is not being archived on the step archive-built-product of the build-only bots, therefore later the test-only bots can't find it when they decompress the zip with the built product.

I will try to come with a patch.
Comment 2 Carlos Alberto Lopez Perez 2014-05-26 16:04:26 PDT
Created attachment 232098 [details]
Patch
Comment 3 WebKit Commit Bot 2014-05-26 16:43:19 PDT
Comment on attachment 232098 [details]
Patch

Clearing flags on attachment: 232098

Committed r169361: <http://trac.webkit.org/changeset/169361>
Comment 4 WebKit Commit Bot 2014-05-26 16:43:22 PDT
All reviewed patches have been landed.  Closing bug.