Bug 133142 - Redirection fails
Summary: Redirection fails
Status: CLOSED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.9
: P2 Normal
Assignee: Nobody
URL: http://www.inov-8.com/
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-20 19:08 PDT by Dimitris Apostolou
Modified: 2014-09-02 22:42 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dimitris Apostolou 2014-05-20 19:08:23 PDT
Reproducibility: always

Steps:
http://www.inov-8.com/

What happened:
Browser fails to redirect to correct page.

Expected result:
Browser redirects to correct page.

Notes:
Works on Chrome and Firefox.
Comment 1 Dimitris Apostolou 2014-09-02 22:42:02 PDT
That was actually happening because of a plug-in blocking a tracker.