Bug 131716 - http/tests/websocket/tests/hybi/workers/close.html is flaky
Summary: http/tests/websocket/tests/hybi/workers/close.html is flaky
Status: RESOLVED DUPLICATE of bug 89153
Alias: None
Product: WebKit
Classification: Unclassified
Component: Page Loading (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-15 16:18 PDT by Alexey Proskuryakov
Modified: 2014-04-15 16:20 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Proskuryakov 2014-04-15 16:18:11 PDT
http/tests/websocket/tests/hybi/workers/close.html is flaky on Mac:

@@ -45,7 +45,6 @@
 Invalid code test: 12
 Code NaN must cause InvalidAccessError.
 PASS PASS: worker: exceptionName is invalidAccessErr
-PASS PASS: onerror() was called.
 runCodeTest: onclose().
 PASS PASS: worker: closeEvent.code is abnormalClosure
 Skip invalid string test.
Comment 1 Alexey Proskuryakov 2014-04-15 16:19:38 PDT
Marked as flaky in <http://trac.webkit.org/r167332>.
Comment 2 Alexey Proskuryakov 2014-04-15 16:20:22 PDT
Oops, we had an earlier bug about this.

*** This bug has been marked as a duplicate of bug 89153 ***