Bug 131571 - StringView unit test uses #import instead of #include
Summary: StringView unit test uses #import instead of #include
Status: RESOLVED DUPLICATE of bug 131604
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Martin Robinson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-11 16:06 PDT by Martin Robinson
Modified: 2014-04-17 15:24 PDT (History)
0 users

See Also:


Attachments
Patch (1.04 KB, patch)
2014-04-11 16:07 PDT, Martin Robinson
kling: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Robinson 2014-04-11 16:06:52 PDT
This causes a warning on non-Objective C++ compilers.
Comment 1 Martin Robinson 2014-04-11 16:07:53 PDT
Created attachment 229175 [details]
Patch
Comment 2 Martin Robinson 2014-04-17 15:24:32 PDT

*** This bug has been marked as a duplicate of bug 131604 ***