Bug 13063 - REGRESSION - Reliable Crasher on Yahoo News page and photo page
Summary: REGRESSION - Reliable Crasher on Yahoo News page and photo page
Status: RESOLVED DUPLICATE of bug 12782
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 523.x (Safari 3)
Hardware: Mac OS X 10.4
: P1 Blocker
Assignee: Nobody
URL: http://news.yahoo.com/s/ap/20070314/a...
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-13 20:11 PDT by Gibbons Burke
Modified: 2007-03-13 23:58 PDT (History)
2 users (show)

See Also:


Attachments
Crash report created when Webkit crashes loading the main news page (27.50 KB, text/plain)
2007-03-13 20:12 PDT, Gibbons Burke
no flags Details
Crash Report created when you click the news photo (25.97 KB, text/plain)
2007-03-13 20:13 PDT, Gibbons Burke
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gibbons Burke 2007-03-13 20:11:23 PDT
Webkit crashes on this story directly sometimes, or sometimes when you click on the news photo and a pop up window appears with a larger version of the image. It loads the image about halfway when it crashes. Crash reports for both situations attached.

Here is the URL for the news photo attached to the story - not sure if it is portable:

http://news.yahoo.com/photo/070310/480/nyr10203101729;_ylt=AoKYxKAuBHYvtpAThZ4A3m9H2ocA
Comment 1 Gibbons Burke 2007-03-13 20:12:29 PDT
Created attachment 13625 [details]
Crash report created when Webkit crashes loading the main news page
Comment 2 Gibbons Burke 2007-03-13 20:13:25 PDT
Created attachment 13626 [details]
Crash Report created when you click the news photo
Comment 3 Gibbons Burke 2007-03-13 20:15:00 PDT
This is a reliable crasher with tonight's WebKit and am using Mac OS X 10.4.9.
Comment 4 Mark Rowe (bdash) 2007-03-13 23:58:14 PDT
This looks like a duplicate of bug 12782.

*** This bug has been marked as a duplicate of 12782 ***