Bug 130477 - WebKit crash @GraphicsContext3D::getActiveAttrib
Summary: WebKit crash @GraphicsContext3D::getActiveAttrib
Status: RESOLVED DUPLICATE of bug 131235
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebGL (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL: http://www.flohofwoe.net/demos/dragon...
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2014-03-19 14:30 PDT by Antonio Gomes
Modified: 2014-04-04 14:31 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antonio Gomes 2014-03-19 14:30:10 PDT
1   0x102487606 WebCore::GraphicsContext3D::getActiveAttrib(unsigned int, unsigned int, WebCore::ActiveInfo&)
2   0x102f16aba WebCore::WebGLProgram::cacheActiveAttribLocations(WebCore::GraphicsContext3D*)
3   0x102f1682b WebCore::WebGLProgram::getLinkStatus()
4   0x102f24007 WebCore::WebGLRenderingContext::getUniformLocation(WebCore::WebGLProgram*, WTF::String const&, int&)
5   0x102a3e75e WebCore::jsWebGLRenderingContextPrototypeFunctionGetUniformLocation(JSC::ExecState*)
Comment 1 Radar WebKit Bug Importer 2014-03-19 14:30:52 PDT
<rdar://problem/16371751>
Comment 2 Roger Fong 2014-04-04 14:31:08 PDT

*** This bug has been marked as a duplicate of bug 131235 ***