Bug 128206 - Rename equalNonNull to equal and make it take const StringImpl& instead
Summary: Rename equalNonNull to equal and make it take const StringImpl& instead
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Anders Carlsson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-04 12:58 PST by Anders Carlsson
Modified: 2014-02-04 13:28 PST (History)
5 users (show)

See Also:


Attachments
Patch (6.45 KB, patch)
2014-02-04 12:59 PST, Anders Carlsson
kling: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Anders Carlsson 2014-02-04 12:58:22 PST
Rename equalNonNull to equal and make it take const StringImpl& instead
Comment 1 Anders Carlsson 2014-02-04 12:59:10 PST
Created attachment 223153 [details]
Patch
Comment 2 Anders Carlsson 2014-02-04 13:28:07 PST
Committed r163398: <http://trac.webkit.org/changeset/163398>