Bug 127950 - Part 2: REGRESSION: JavascriptCore crash during OS Installation (due to Heap::m_operationInProgress ASSERT vs DelayedReleaseScope)
Summary: Part 2: REGRESSION: JavascriptCore crash during OS Installation (due to Heap:...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Geoffrey Garen
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-30 14:21 PST by Geoffrey Garen
Modified: 2014-01-30 14:32 PST (History)
1 user (show)

See Also:


Attachments
Patch (1.81 KB, patch)
2014-01-30 14:24 PST, Geoffrey Garen
mhahnenberg: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Geoffrey Garen 2014-01-30 14:21:02 PST
Part 2: REGRESSION: JavascriptCore crash during OS Installation (due to Heap::m_operationInProgress ASSERT vs DelayedReleaseScope)
Comment 1 Geoffrey Garen 2014-01-30 14:24:57 PST
Created attachment 222735 [details]
Patch
Comment 2 Mark Hahnenberg 2014-01-30 14:27:41 PST
Comment on attachment 222735 [details]
Patch

r=me
Comment 3 Geoffrey Garen 2014-01-30 14:32:29 PST
Committed r163115: <http://trac.webkit.org/changeset/163115>