Bug 12763 - REGRESSION: button title is displayed incorrectly at quotes.burntelectrons.org
Summary: REGRESSION: button title is displayed incorrectly at quotes.burntelectrons.org
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: DOM (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P1 Normal
Assignee: Alexey Proskuryakov
URL: http://quotes.burntelectrons.org/
Keywords: Regression
Depends on:
Blocks:
 
Reported: 2007-02-13 10:44 PST by Alexey Proskuryakov
Modified: 2019-02-06 09:02 PST (History)
2 users (show)

See Also:


Attachments
proposed fix (4.02 KB, patch)
2007-02-13 11:30 PST, Alexey Proskuryakov
mrowe: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Proskuryakov 2007-02-13 10:44:04 PST
This page is now served as XHTML to us (since WebKit indicates that it supports it in its Accept header), and that uncovered a bug in parsing HTML entities in XHTML. Fix forthcoming.
Comment 1 Alexey Proskuryakov 2007-02-13 11:30:45 PST
Created attachment 13151 [details]
proposed fix
Comment 2 Mark Rowe (bdash) 2007-02-13 18:44:36 PST
Comment on attachment 13151 [details]
proposed fix

r=me
Comment 3 Alexey Proskuryakov 2007-02-13 21:34:41 PST
Committed revision 19619.
Comment 4 Lucas Forschler 2019-02-06 09:02:38 PST
Mass moving XML DOM bugs to the "DOM" Component.