Bug 127422 - REGRESSION(r162441): [GTK] ResourceLoader is broken when there aren't user extensions
Summary: REGRESSION(r162441): [GTK] ResourceLoader is broken when there aren't user ex...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit2 (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: Gtk, Regression
Depends on:
Blocks:
 
Reported: 2014-01-22 03:40 PST by Carlos Garcia Campos
Modified: 2014-01-22 10:43 PST (History)
2 users (show)

See Also:


Attachments
Patch (1.86 KB, patch)
2014-01-22 03:42 PST, Carlos Garcia Campos
andersca: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Garcia Campos 2014-01-22 03:40:37 PST
This is making several unit tests to timeout because the load finished signal is never emitted because the web view is waiting forever for the main resource load.
Comment 1 Carlos Garcia Campos 2014-01-22 03:42:26 PST
Created attachment 221854 [details]
Patch
Comment 2 Carlos Garcia Campos 2014-01-22 10:43:30 PST
Committed r162533: <http://trac.webkit.org/changeset/162533>