Bug 126893 - Subpixel layout: webkit-flow-into produces off-by-one pixel layout.
Summary: Subpixel layout: webkit-flow-into produces off-by-one pixel layout.
Status: RESOLVED DUPLICATE of bug 126892
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: zalan
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-13 07:28 PST by zalan
Modified: 2014-01-14 19:36 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description zalan 2014-01-13 07:28:27 PST
LayoutTests/fast/regions/floats-basic-in-variable-width-regions.html
LayoutTests/fast/regions/overflow-moving-below-floats-in-variable-width-regions.html
LayoutTests/fast/regions/overflow-not-moving-below-floats-in-variable-width-regions.html
LayoutTests/fast/regions/overflow-size-change-in-variable-width-regions.html
LayoutTests/fast/regions/overflow-size-change-with-stacking-context.html
LayoutTests/fast/regions/selection/selecting-text-through-different-region-flows.html
Comment 1 zalan 2014-01-14 16:49:23 PST

*** This bug has been marked as a duplicate of bug 126892 ***
Comment 2 zalan 2014-01-14 19:36:24 PST
https://trac.webkit.org/changeset/162040