Bug 126659 - REGRESSION(r161517): The fix didn't completely remove the problem and is now standing in the way of the rollout of the offending patch (Requested by zdobersek on #webkit).
Summary: REGRESSION(r161517): The fix didn't completely remove the problem and is now ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-08 13:27 PST by WebKit Commit Bot
Modified: 2014-01-08 13:34 PST (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r161517 (1.61 KB, patch)
2014-01-08 13:28 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-01-08 13:27:52 PST
http://trac.webkit.org/changeset/161517 broke the build:
The fix didn't completely remove the problem and is now standing in the way of the rollout of the offending patch (Requested by zdobersek on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-01-08 13:28:10 PST
Created attachment 220659 [details]
ROLLOUT of r161517

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Zan Dobersek 2014-01-08 13:34:43 PST
Comment on attachment 220659 [details]
ROLLOUT of r161517

Clearing flags on attachment: 220659

Committed r161519: <http://trac.webkit.org/changeset/161519>
Comment 3 Zan Dobersek 2014-01-08 13:34:49 PST
All reviewed patches have been landed.  Closing bug.