Bug 126655 - REGRESSION(r161512): Broke webkitpy tests (Requested by ap on #webkit).
Summary: REGRESSION(r161512): Broke webkitpy tests (Requested by ap on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 119446
  Show dependency treegraph
 
Reported: 2014-01-08 12:35 PST by WebKit Commit Bot
Modified: 2014-01-08 13:41 PST (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r161512 (54.57 KB, patch)
2014-01-08 12:35 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-01-08 12:35:08 PST
http://trac.webkit.org/changeset/161512 broke the build:
Broke webkitpy tests (Requested by ap on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-01-08 12:35:33 PST
Created attachment 220654 [details]
ROLLOUT of r161512

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Zan Dobersek 2014-01-08 13:41:39 PST
Comment on attachment 220654 [details]
ROLLOUT of r161512

Clearing flags on attachment: 220654

Committed r161520: <http://trac.webkit.org/changeset/161520>
Comment 3 Zan Dobersek 2014-01-08 13:41:45 PST
All reviewed patches have been landed.  Closing bug.