Bug 126349 - [GTK] Rename libtestnetscapeplugin to libTestNetscapePlugin
Summary: [GTK] Rename libtestnetscapeplugin to libTestNetscapePlugin
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Martin Robinson
Depends on:
Blocks: 115966
  Show dependency treegraph
Reported: 2013-12-31 13:40 PST by Martin Robinson
Modified: 2014-01-01 07:31 PST (History)
4 users (show)

See Also:

Patch (5.81 KB, patch)
2013-12-31 13:45 PST, Martin Robinson
cgarcia: review+
cgarcia: commit-queue-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Robinson 2013-12-31 13:40:30 PST
All CMake ports use "libTestNetscapePlugin," so choosing the same name in the autotools port will make the transition easier.
Comment 1 Martin Robinson 2013-12-31 13:45:43 PST
Created attachment 220169 [details]
Comment 2 WebKit Commit Bot 2013-12-31 13:46:29 PST
Thanks for the patch. If this patch contains new public API please make sure it follows the guidelines for new WebKit2 GTK+ API. See http://trac.webkit.org/wiki/WebKitGTK/AddingNewWebKit2API
Comment 3 Carlos Garcia Campos 2014-01-01 02:51:28 PST
Comment on attachment 220169 [details]

Perfect, but please, add the description you added in the first comment of the bug to the changelog entry.
Comment 4 Martin Robinson 2014-01-01 07:31:18 PST
Committed r161188: <http://trac.webkit.org/changeset/161188>