Bug 125933 - Fix page visibility api test, initialization in WebKit2
Summary: Fix page visibility api test, initialization in WebKit2
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit2 (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Gavin Barraclough
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-18 11:12 PST by Gavin Barraclough
Modified: 2013-12-18 12:47 PST (History)
0 users

See Also:


Attachments
Fix (2.81 KB, patch)
2013-12-18 11:49 PST, Gavin Barraclough
andersca: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Gavin Barraclough 2013-12-18 11:12:21 PST
The API test for page visibility is broken, fix this. This revealed a recent regression in WebKit2
(introduced in https://bugs.webkit.org/show_bug.cgi?id=123379), caused by a typo removing a '!'.
Comment 1 Gavin Barraclough 2013-12-18 11:49:22 PST
Created attachment 219554 [details]
Fix
Comment 2 Gavin Barraclough 2013-12-18 12:47:21 PST
Committed revision 160790.