Bug 125686 - [GTK] Add a unit tests to WebKit2 to test node names
Summary: [GTK] Add a unit tests to WebKit2 to test node names
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit2 (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: Gtk
Depends on:
Blocks:
 
Reported: 2013-12-13 01:53 PST by Carlos Garcia Campos
Modified: 2013-12-13 02:21 PST (History)
3 users (show)

See Also:


Attachments
Patch (4.90 KB, patch)
2013-12-13 01:56 PST, Carlos Garcia Campos
gns: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Garcia Campos 2013-12-13 01:53:48 PST
This was reported as a problem in the mailing list, so I added a new test case to check if I could reproduce the problem, that I can't, but I think we can add the test in any case.
Comment 1 Carlos Garcia Campos 2013-12-13 01:56:38 PST
Created attachment 219163 [details]
Patch
Comment 2 WebKit Commit Bot 2013-12-13 01:57:35 PST
Thanks for the patch. If this patch contains new public API please make sure it follows the guidelines for new WebKit2 GTK+ API. See http://trac.webkit.org/wiki/WebKitGTK/AddingNewWebKit2API
Comment 3 Gustavo Noronha (kov) 2013-12-13 02:12:44 PST
Comment on attachment 219163 [details]
Patch

Yeah, I couldn't reproduce it either.
Comment 4 Carlos Garcia Campos 2013-12-13 02:21:42 PST
Committed r160540: <http://trac.webkit.org/changeset/160540>