[WK2] Improve readability of 'generate_message_handler' function
Created attachment 218201 [details]
'generate_message_handler' function uses a local dictionary to store "conditions" for the header files that should be included in the message handler generated cpp file. When trying to understand that code, I've had some difficult to understand what that variable was storing or why it is called 'headers' when in fact it stores "conditions" for each "header". So in this patch I propose a better name for that variable and for the variable used to iterate through its keys.
Comment on attachment 218201 [details]
Clearing flags on attachment: 218201
Committed r159972: <http://trac.webkit.org/changeset/159972>
All reviewed patches have been landed. Closing bug.