Bug 12360 - REGRESSION: View source not re-enabled after going back
Summary: REGRESSION: View source not re-enabled after going back
Status: RESOLVED DUPLICATE of bug 11518
Alias: None
Product: WebKit
Classification: Unclassified
Component: History (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P1 Normal
Assignee: Nobody
URL:
Keywords: InRadar, Regression
Depends on:
Blocks:
 
Reported: 2007-01-21 20:24 PST by Matt Lilek
Modified: 2007-01-21 23:47 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matt Lilek 2007-01-21 20:24:32 PST
1. Go to http://webkit.org
2. Go to http://webkit.org/css/main.css
3. Press the back button.
4. The 'View Source' menu item is still disabled from the previous page.
Comment 1 Matt Lilek 2007-01-21 20:54:01 PST
<rdar://problem/4944800>
Comment 2 mitz 2007-01-21 23:47:42 PST

*** This bug has been marked as a duplicate of 11518 ***