Bug 122880 - Large canvas does not honor containing div's border radius
Summary: Large canvas does not honor containing div's border radius
Status: RESOLVED DUPLICATE of bug 115613
Alias: None
Product: WebKit
Classification: Unclassified
Component: Canvas (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: BlinkMergeCandidate
Depends on:
Blocks:
 
Reported: 2013-10-15 20:46 PDT by Ryosuke Niwa
Modified: 2013-10-16 01:00 PDT (History)
6 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryosuke Niwa 2013-10-15 20:46:20 PDT
Consider merging https://chromium.googlesource.com/chromium/blink/+/7176977ba5087a97ef38b1a88d0e450e924404ca
if we have the same bug in WebKit.
Comment 1 Simon Fraser (smfr) 2013-10-15 21:22:37 PDT
Bug 115613 should fix this for us.
Comment 2 Ryosuke Niwa 2013-10-16 01:00:54 PDT

*** This bug has been marked as a duplicate of bug 115613 ***