Bug 12255 - FCKeditor: Panels are not hidden when clicking outside them
Summary: FCKeditor: Panels are not hidden when clicking outside them
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: DOM (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.fckeditor.net/nightly/brow...
Keywords:
Depends on:
Blocks: 9915
  Show dependency treegraph
 
Reported: 2007-01-13 03:50 PST by Frederico Caldeira Knabben
Modified: 2007-02-22 08:03 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frederico Caldeira Knabben 2007-01-13 03:50:49 PST
All panels, including toolbar combos, color selectors and context menus, are not being hidden when clicking outside them *right after* opening them. You must click inside them first, and them click outside to close.
Comment 1 Justin Garcia 2007-02-21 18:54:31 PST
I can't reproduce this.  Fixed?
Comment 2 Frederico Caldeira Knabben 2007-02-22 08:03:28 PST
Yes Justin, this issue seams to have been fixed. Great! Thanks for your feedback.