Bug 12241 - FCKeditor: "Save" button doesn't update the hidden field before posting
Summary: FCKeditor: "Save" button doesn't update the hidden field before posting
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: DOM (show other bugs)
Version: 420+
Hardware: PC OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.fckeditor.net/nightly/brow...
Keywords:
Depends on:
Blocks: 9915
  Show dependency treegraph
 
Reported: 2007-01-13 02:31 PST by Frederico Caldeira Knabben
Modified: 2007-09-22 03:21 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frederico Caldeira Knabben 2007-01-13 02:31:37 PST
Simply load the editor and make some changes in the text.

The changes will not be posted when using the "Save" button in the toolbar. It works using the form submit button instead.

The Save button calls form.submit() on the form where the editor is placed in. So, theoretically, a simple call to form.submit() from outside the editor will give the same results.
Comment 1 Frederico Caldeira Knabben 2007-09-22 03:21:53 PDT
I'm not able to reproduce it anymore. Closing it.