Bug 122165 - Font rendering differs on pages with fixed backgrounds
Summary: Font rendering differs on pages with fixed backgrounds
Status: RESOLVED DUPLICATE of bug 23364
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.8
: P2 Major
Assignee: Nobody
URL: http://edition.cnn.com , www.maclife.com
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-01 11:01 PDT by andy.venetis
Modified: 2013-10-07 12:44 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andy.venetis 2013-10-01 11:01:46 PDT
THERE IS A MAJOR BUG. Especially  in webkit and some times in safari when there is a site that has a large background image, like publicity etc. The font in different areas of the page becomes bad rendered, thin. This, doesn't happen in other browsers like firefox etc.
Comment 1 Alexey Proskuryakov 2013-10-01 12:43:11 PDT
Duplicate of bug 23364?
Comment 2 Tim Horton 2013-10-01 12:47:57 PDT
(In reply to comment #1)
> Duplicate of bug 23364?

Definitely.

*** This bug has been marked as a duplicate of bug 23364 ***