Bug 122075 - Font rendering problem: bold text is now thin
Summary: Font rendering problem: bold text is now thin
Status: RESOLVED DUPLICATE of bug 23364
Alias: None
Product: WebKit
Classification: Unclassified
Component: Text (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.8
: P2 Normal
Assignee: Nobody
URL: http://getbootstrap.com
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-29 06:54 PDT by vieira
Modified: 2013-10-25 11:03 PDT (History)
2 users (show)

See Also:


Attachments
side by side, safari 6.0.5, webkit nightly and chrome 29. (hint: look at the top menu) (362.70 KB, image/png)
2013-09-29 06:54 PDT, vieira
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description vieira 2013-09-29 06:54:01 PDT
Created attachment 212929 [details]
side by side, safari 6.0.5, webkit nightly and chrome 29. (hint: look at the top menu)

Text that shows as bold in Safari 6.0.5 and chrome 29.x shows as thin in safari 6.1 and webkit nightly 528+. A screenshot illustrating the problem is attached and
d shows, side by side, safari 6.0.5, webkit nightly and chrome 29. (hint: look at the top menu)
Comment 1 gamaliel 2013-10-25 02:20:04 PDT
Just installed 6.1 on Mac OS 10.8 and now I have this problem of thinner font…
http://jsfiddle.net/GewQc/show/
http://css-tricks.com/forums/topic/position-fixed-font-weight-is-thinner-new-safari-6-1/
Comment 2 gamaliel 2013-10-25 03:31:52 PDT
Actually, even the menu of http://jsfiddle.net are thinner than what they should be.
Comment 3 Simon Fraser (smfr) 2013-10-25 11:03:20 PDT

*** This bug has been marked as a duplicate of bug 23364 ***