Bug 121174 - REGRESSION(r155519): Included regression test fails, and an existing test started to crash (Requested by ap on #webkit).
Summary: REGRESSION(r155519): Included regression test fails, and an existing test sta...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 120786
  Show dependency treegraph
 
Reported: 2013-09-11 11:47 PDT by WebKit Commit Bot
Modified: 2013-09-11 11:52 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r155519 (8.68 KB, patch)
2013-09-11 11:47 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2013-09-11 11:47:15 PDT
http://trac.webkit.org/changeset/155519 broke the build:
Included regression test fails, and an existing test started to crash (Requested by ap on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2013-09-11 11:47:43 PDT
Created attachment 211336 [details]
ROLLOUT of r155519

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Alexey Proskuryakov 2013-09-11 11:48:59 PDT
Comment on attachment 211336 [details]
ROLLOUT of r155519

Will post details of failure to original bug.
Comment 3 WebKit Commit Bot 2013-09-11 11:52:57 PDT
Comment on attachment 211336 [details]
ROLLOUT of r155519

Clearing flags on attachment: 211336

Committed r155548: <http://trac.webkit.org/changeset/155548>
Comment 4 WebKit Commit Bot 2013-09-11 11:52:59 PDT
All reviewed patches have been landed.  Closing bug.