Bug 120400 - Unable to run LayoutTests in non-stable (testing, unstable, experimental) Debian with Apache
Summary: Unable to run LayoutTests in non-stable (testing, unstable, experimental) Deb...
Status: RESOLVED DUPLICATE of bug 120352
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-28 03:45 PDT by Sergio Villar Senin
Modified: 2013-08-28 05:38 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergio Villar Senin 2013-08-28 03:45:44 PDT
The problem is that we're using mod_imagemap.so module which was removed from the apache package in Debian (and looks like this is also true for RedHat).
Comment 1 Simon Pena 2013-08-28 05:38:06 PDT
I think we can close this, as bug #120352 will provide a configuration for apache 2.4.

*** This bug has been marked as a duplicate of bug 120352 ***