Bug 12006 - REGRESSION: Calendar events do not appear on Google homepage
Summary: REGRESSION: Calendar events do not appear on Google homepage
Status: RESOLVED DUPLICATE of bug 12589
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P1 Normal
Assignee: Nobody
URL: http://www.google.com/ig
Keywords: GoogleBug, InRadar, Regression
Depends on:
Blocks:
 
Reported: 2006-12-27 15:38 PST by Bob Austin
Modified: 2007-04-04 01:09 PDT (History)
0 users

See Also:


Attachments
screen shot comparison. (56.15 KB, image/png)
2006-12-27 15:40 PST, Bob Austin
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bob Austin 2006-12-27 15:38:08 PST
1. Sign in with a Google gmail account 
2. Create some same day events for your Google calendar! 
   (Else, contact me off line for ID and PW of existing account.)
3. In Google Home page, view the calendar agenda

Results: 
   The day's agenda does not draw, it says that there are no events.

Regression:
No problem in shipping Safari 2.0.4(419.3). 
Initially found with WebKit-SVN-r16031.dmg. 
Problem occurs 18429 as well.
Comment 1 Bob Austin 2006-12-27 15:40:59 PST
Created attachment 12073 [details]
screen shot comparison.

Safari 2.0.4 on the left, Webkit on the Right.
Comment 2 Mark Rowe (bdash) 2007-01-16 19:22:21 PST
<rdar://problem/4928655>
Comment 3 mitz 2007-02-07 06:58:14 PST
See also bug 12589.
Comment 4 Eric Seidel (no email) 2007-03-27 04:40:14 PDT
Very odd.  I wonder if they appear when spoofing.
Comment 5 Antti Koivisto 2007-04-04 01:09:23 PDT
This is the same problem that is causing bug 12589 (agenda does not show up). It needs fix in google side. Resolving duplicate.

*** This bug has been marked as a duplicate of 12589 ***