Bug 11913 - Invalidation issues in SVG javascript-based animation example
Summary: Invalidation issues in SVG javascript-based animation example
Status: RESOLVED DUPLICATE of bug 11984
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://lab.vodafone.com/svgt07/piecha...
Keywords:
Depends on:
Blocks:
 
Reported: 2006-12-21 06:23 PST by Eric Seidel (no email)
Modified: 2007-01-08 16:40 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2006-12-21 06:23:17 PST
Invalidation issues in SVG javascript-based animation example

This is a neat little demo, which is unfortunately broken due to some minor invalidation issues.
Comment 1 Eric Seidel (no email) 2007-01-08 16:40:59 PST
Fixed by bug 11984.

*** This bug has been marked as a duplicate of 11984 ***