RenderMenuList computes the width of its longest option twice.
Created attachment 207402 [details]
Comment on attachment 207402 [details]
The name m_optionsChanged seems poor. Changed since when? The name should mention width.
Created attachment 207403 [details]
Comment on attachment 207403 [details]
Clearing flags on attachment: 207403
Committed r153094: <http://trac.webkit.org/changeset/153094>
All reviewed patches have been landed. Closing bug.